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ELITEPRO XC SAFETY SUMMARY AND SPECIFICATIONS

This general safety
information is to be used by C € Conforms to UL Std 61010-1
both the Logger operator Certified to CSA Std C22.2 No.

and servicing personnel. 61010-1
DENT Instruments, Inc. CUS

assumes no liability for user’s
failure to comply with these 4RH8

safety guidelines. E186827

The ELITEpro XC™ is an Over-Voltage Category Il device. Use approved rubber
gloves with mechanical protection and goggles when operating the device.
CAUTION: This LOGGER may contain life threatening voltages. QUALIFIED
PERSONNEL MUST disconnect all high voltage wiring before using or servicing the
LOGGER.

Warning: Use of this device in a manner for which it is not intended may impair
its means of protection.

>

SYMBOLS ON EQUIPMENT

Denotes caution. See manual for a description of the meanings.

When connecting the ELITEpro XC to an AC load, follow these steps in
sequence to prevent a shock hazard.

1. If possible, de-energize the circuit to be monitored.

Connect the CTs to the phases being monitored.

3.  Connect the voltage leads to the different phases. Use proper
safety equipment (gloves, mask, and protective clothing) as
required for the voltages monitored.

g

Risk of electric shock. Life threatening voltages may be present. Qualified
personnel only.

DO NOT EXCEED 600V Phase to Phase. This logger is equipped to monitor
loads up to 600V. Exceeding this voltage will cause damage to the logger and
danger to the user. Always use a Potential Transformer (PT) for loads in
excess of 600V. The ELITEpro XC is a 600 Volt Over Voltage Category Il
device.

Dispose of properly.

G_G_® IN: 6-10 VDC, 500 mA

Al B B B
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OUT: 6 VDC, 200 mA maximum

S

USB port

SENSOR LIMITATIONS

/N

USE ONLY SHUNTED CURRENT TRANSFORMERS (CTs).

Do not use other CTs. Only use shunted CTs with a 333mV maximum output
only. Serious shock hazard and logger damage can occur if unshunted CTs
are used. The UL listing covers the use of the following DENT Instruments
CTs that are UL Recognized and have been evaluated to IEC 61010-1:

CT-RGT12-XXXX (solid core), CT-SRS-XXX (split core), CT-HSC-020-X (20A
Mini), CT-HSC-050-X (50A Mini), CT-HMC-0100-X (100A Midi), CT-HMC-0200-
X (200A Midi), CT-RXX-1310-U (RoCoil), CTRXX-A4-U (RoCoil), CT-CON-1000-
X, CT-CON-0150EZ-X and the CT-SRL-XXX or CT’s that are UL listed to UL2808.

The use of any other CT will invalidate the UL Listing of the ELITEpro XC.

Pulse: Use only "dry contact" non-energized pulse inputs (ELITEpro SP
only). Use of energized pulse initiators can cause damage to the logger and a
potential shock hazard to the user. Wiring must meet 600V AC CAT lll rating.

/N

The meter is designed to measure AC voltages for installations up to 600
VAC. The meter is also capable of measuring DC voltages up to 600 VDC with
the following caveats:

1. Theinternal fuse installed in meters with serial numbers before
XC1703xxx are not a suitable disconnect for voltages above 80
VDC. Customers using the meter for high voltage DC systems
must install a UL listed inline 600 volt DC fuse with a rating of 1
amp or less. These fuses are commonly available in the solar
power market.

2. ULtesting of the ELITEpro XC was conducted on AC systems only.
DC results are comparable but not tested.

|

Equipment protected throughout by double insulation (IEC 536 Class Il). CAT
111 80-600 VAC 125mA 50/60 Hz

MAINTENANCE

There is no required maintenance with the ELITEpro XC. Abide by the following items:

Cleaning: No cleaning agents, including water, shall be used on the ELITEpro XC.

Battery Life: The lithium battery is only used to maintain the date and clock settings during power

failure and has a life expectancy of greater than 10 years. Contact DENT Instruments for service.
No accessories are approved for use with the ELITEpro XC other than those specified in the DENT
Instruments product literature and price sheets.
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If the logger appears damaged or defective, first disconnect all power and sensors. Call or email
technical support for assistance.
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ELITEPRO XC RESUME DE SECURITE ET SPECIFICATIONS

Cette information de sécurité est
destinée a étre utilisée a la fois c € Conforme a UL Std 61010-1
par l'opérateur de I'enregistreur Certifié CSA Std C22.2 No. 61010-1

et le personnel de service. DENT @
Instruments, Inc n'assume c us

aucune responsabilité pour

['utilisateur qui ne respecte pas 4RHS8
les directives en matiére de E186827
sécurité.

Le ELITEpro XC est un appareil de surtension de catégorie Ill. Utiliser des gants en caoutchouc
approuvé avec protection mécanique et des lunettes lors de 'utilisation de l'appareil.

ATTENTION: Ce LOGGER peut contenir de hautes tensions qui peuvent étre dangereuses. UN
PERSONNEL QUALIFIE DOIT débrancher tous les cables a haute tension avant d’utiliser ou de
réparer du LOGGER.

Attention: L'utilisation de cet appareil d'une maniére pour laquelle il n'est pas
destiné peut annuler ses moyens de protection.

>

SYMBOLES DES EQUIPEMENTS

>

Signifie prudence. Voir le manuel pour une description de la signification.

En faisant la connexion du ELITEpro XC a une prise de courant alternatif,
suivez ces étapes en ordre pour empécher un risque de choc.

1. Décharger le circuit a contréler.

2. Connectez le TC aux phases a surveiller.

3. Connectez les fils de tension a des phases différentes. Utiliser des
équipements de sécurité (gants et des vétements de protection) qui sont
nécessaires pour les tensions surveillées.

Indigue haute tension. Risque de choc électrique. Hautes tensions peuvent
étre présentes qui mettent la vie en danger. Personnel qualifié uniqguement.

NE PAS DEPASSER 600V Phase a Phase. Ce compteur peut controler les
charges jusqu'a 600V. Le dépassement de cette tension peut causer des
dommages a l'appareil et du danger pour l'utilisateur. Utiliser toujours le
potentiel transformateur (PT) pour des charges de plus de 600V. Le ELITEpro
XC est un appareil a 600 V de surtension de catégorie lIl.

Se débarrasser de correctement.

SR

O——(C—® | IN:6-10 VDC, 500 mA

OUT: 6 VDC, 200 mA maximum

Lu—%> USB port
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LIMITATIONS DE DETECTEUR

UTILISEZ SEULEMENT TRANSFORMATEURS DE COURANT (TC) SHUNTEE.

N’utilisez pas d'autres TC. Utilisez seulement des TC shuntée avec une
puissance maximale 333mV. Un sérieux risque de décharge électrique et des
dommages a l'enregistreur peut se produire si des TC pas shuntée sont
utilisés. Utiliser seulement les CTs des DENT Instruments suivants qui sont
énumérés jusqu'au 600V/CATIII.

CT-RGT12-XXXX (solid core), CT-SRS-XXX (split core), CT-HSC-020-X (20A Mini),
CT-HSC-050-X (50A Mini), CT-HMC-0100-X (100A Midi), CT-HMC-0200-X (200A
Midi), CT-RXX-1310-U (RoCoil), CTRXX-A4-U (RoCoil), CT-CON-1000-X, CT-CON-
0150EZ-X et le CT-SRL-XXX.

Impulsion: n'utilisez que "contact sec" impulsion intrants non charger
(ELITEpro SP uniquement). Utilisation de impulsion initiateurs charger peut

A causer des dommages a I'enregistreur et une décharge électrique potentielle
pour |'utilisateur. Il faut que l'installation électrique satisfasse I'évaluation
de 600V AC CATIII.

Le ELITEpro XC est congu pour mesurer tensions c. a. pour les installations
jusqu'a 600V c. a. Le ELITEpro XC est également capable de mesurer les
tensions c. c. jusqu'a 600 V c. c. avec les avertissements suivants.

1) Le fusible interne installé dans le ELITEpro XC n'est pas un dispositif de
désaccouplage adéquat pour des tensions supérieures a 80 V c. c. Les clients
iii utilisant le ELITEpro XC pour haute tension DC systemes doivent installer un
UL inline 600 volts DC fusible avec une valeur nominale de 1 amp ou moins.
Ces fusibles sont couramment disponibles dans le marché des piles solaires.
Serial #'s < XC1703xxx.

2) UL et tests du ELITEpro XC a été menée sur systemes CA uniquement. DC
résultats sont comparables, mais pas testé.

D L'équipement protégé en double isolation (IEC 536 Classe Il). CAT Il 80-600
VAC 125mA 50/60 Hz

Entretien
Il n'y a aucun entretien requis avec le ELITEpro XC. Respectez les points suivants:

Nettoyage: Aucun agents de nettoyage, y compris I'eau, doit étre utilisé sur le ELITEpro XC.
Espérance de Vie de la Batterie: La pile au lithium est utilisée uniguement pour maintenir les
paramétres de date et d'heure en cas de coupure de le courant et a une espérance de vie de plus

de 10 ans. Contactez DENT Instruments pour le service.

Pas d'accessoires approuvés pour une utilisation avec le ELITEpro XC sauf ceux spécifiés par DENT
Instruments dans ses documentations sur les produits et également sur les prix.
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Si le compteur semble endommagé ou défectueux, tout d'abord déconnecter le pouvoir de
I'appareil. Alors s'il vous plaft appelez 541.388.4774 ou contacter par courriel |'assistance technique
pour obtenir de l'aide.
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ELITEPRO XC™ TECHNICAL SPECIFICATIONS

Specification

Service Types

Voltage Channels
Current Channels

Maximum Current
Channel Input
Voltage

Measurement
Type

Line Frequency

Waveform
Sampling

Channel Sampling
Rate

(internal
sampling)

Data Interval

Energy
Measurements

Analog
Measurements

Accuracy

Resolution

LED Indicators

Description

Single Phase-Two Wire, Single Phase-Three Wire, Three Phase-Four Wire
(WYE), Three Phase-Three Wire (DELTA), DC Systems (solar, battery)

3 channels, CAT Ill, 0-600 VAC (line-to-line) or 600 VDC

4 channels, .67 VAC max, +/- 1 VDC max; ideal for 333 mV full scale CTs

External transducer dependent; 200% of current transducer rating (mV
CTs); Measure up to 6000A with RoCoil CTs

True RMS using high-speed digital signal processing (DSP)

DC/50/60Hz

12 kHz
200 samples/cycle at 60Hz
240 samples/cycle at 50Hz

8Hz or every 125 mSec

The default integration period is fifteen minutes. The choices are 1, 3,
10, 15, 30 seconds; 1, 2, 5, 10, 15, 20 and 30 minutes; 1 and 12 hours; 1
day. This tells the logger at what time intervals data is to be stored in
the memory. For example, if the integration period is set for 30 minutes
and average watts is being monitored, then every 30 minutes the logger
records the average power use (watts) for that channel over the
preceding 30 minute interval, based on approximately 14,400
measurements of the monitored power draw. If Maximum (and/or
Minimum) values are being recorded the highest (and/or lowest) of
those 14,400 readings are also saved.

Volts, Amps, Amp-Hrs (Ah), kW, kWh, kVAR, kVARh, kVA, kVAh,
Displacement Power Factor (dPF). All parameters for each phase and for
system total.

0-10 Volts, 0 or 4-20 ma current loop non-isolated, external power for
current loop. User scaling for sensor reporting in physical units.

Better than 1% (<0.2% typical) for V, A, kW, kVAR, kVA, PF

0.01 Amp, 0.1 Volt, 0.1 Watt, 0.1 VAR, 0.1 VA, 0.01 PF, 0.01 ANA

Tri-colors (red, green, and blue): 1 LED to indicate communication, 4
LEDs for correct phasing (green when voltage and current on the same
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Specification Description

phase; red when incorrectly wired, blue for wireless, and Ethernet).

Communication

USB (Standard) USB standard (Type B). 1.8 M (6 FT) A-to-B USB Cable (included)
ETHERNET Standard RJ-45 Connector supports 10/100 MB Ethernet over Cat 5 or
(Standard) better. Configure for DHCP or Static IP address.

Wi-Fi ADAPTER Internal Wi-Fi adapter with two separate configurations:

(Optional) Internal antenna: typical conditions <75ft up to 300ft

External 5 dbi antenna: typical conditions <150ft up to 300ft

Power

From L1 Phase to L2 Phase. 80-600V (AC or DC) CAT Il DC/50/60Hz, 125
Line Power Supply ~ MA, 5W, or 10 VA max.

Non-user replaceable .5 Amp internal fuse protection.

Power In 6-10 VDC maximum, 500 mA minimum
(optional)
Mechanical

Operating R N

-7 to + 60°C (20 to 140°F)
Temperature
Humidity 5% to 95% non-condensing
Enclosure ABS plastic, 94-V0 flammability rating
Weight 340 g (12 ounces, excluding sensors and leads)
Dimensions 69 x 58 x 203 mm (2.7” x 2.2” x 8.0")

Minimum System Requirements

Operating System | Windows® 10, Windows® 8, or Windows® 7 (32 or 64 bit)

Processor Pentium Class 1 GHz or more recommended

Hard Drive 50 MB minimum available

Communications One USB port required for logger connection and ELOG software
Port installation

QUICK START GUIDE
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The Quick Start Guide quickly gets you set up and operating with the new ELITEpro XC and
ELOG software and is recommended for those that have experience with DENT Instruments or are
familiar with power measuring products and procedures.

To set up the ELITEpro XC for any monitoring session the following items must be completed:

1)  Current Transformers (CTs) must be connected to one or more of the channel inputs (unless
doing voltage-only measurements).

2) Line voltage connections must be made for any voltage or power measurements both for
measurement purposes and to power the ELITEpro XC.

3)  ASetup Table that tells the meter how and what to measure must be created in the ELOG
software and loaded into the ELITEpro XC.

To complete this Quick Start, you do not need to have the ELITEpro XC connected to
an actual load. You can do a mock setup at your desk to review how the software and

kl logger work together. The meter wiring connections are not needed to configure or
gain familiarity with the meter while at a desk (only the meter, USB cable, and PC are
required for basic configuration).

The information contained in the following section is provided as an example on how to set up a
single phase, 2-wire power measurement session using the ELITEpro XC and ELOG software. Use
this as a guide for your own monitoring project.

Install the ELOG Software and the USB Driver

1) Insert the ELOG USB memory stick into the USB port.
Browse to the memory stick and locate the ELOGInstaller.exe program. Start the installer by
double-clicking ELOGInstaller.exe.

= Perform the setup steps onscreen. If your computer has multiple USB
e ports, Step 2 may be required for
2) Install the ELITEpro XC driver on your u each USB port the ELITEpro XC is

computer. plugged into.

a) Connect the USB cable to a USB port
on your computer, inserting the other end in the USB port on the ELITEpro XC. If a USB
cable is to be used inside an electrical panel it must be rated to the appropriate voltage
or wrapped in an appropriately rated insulating sleeve. The DENT-supplied cable does
not meet this requirement without an insulating sleeve.

b)  Perform the setup steps onscreen. You must allow ELOG to install the driver for the
ELITEpro XC to work correctly.

c) Ifthe driver installation fails, see the Troubleshooting Driver Installation section of the
ELITEpro XC/ELOG Operator’s Guide.

3) Set the computer aside and proceed with the next section.

Shop for Power Metering products online at: wwaOWGfM ete rStO re.ca 1.800.561.8187



Set Up the ELITEpro XC for Single Phase, 2-Wire

1)  Connect the Current Transformers (CTs) to the wires of the load you are measuring. Orient
the CT so that the arrow on the CT case points towards the load.

NOTE: Use only inherently safe 333mV output CTs supplied by DENT. Never use current output CTs.
The UL listing covers the use of the following DENT Instruments CTs that are UL Recognized and
have been evaluated to IEC 61010-1:

CT-RGT12-XXXX-Y, CT-HSC-020-X (20A Mini), CT-HSC-050-X (50A Mini), CT-HMC-0100-X (100A
Midi), CT-HMC-0200-X (200A Midi), CT-Rxx-1310-U (RoCoil), CTRxx-A4-U (RoCoil), CT-CON-1000-X,
and the CT-CON-0150EZ-X or CTs that are UL listed to UL2808. The use of any other CT will
invalidate the UL Listing of the ELITEpro XC.

2)  Connect the Current Transformer to the ELITEpro XC.

Connect the CTs to the black (Phoenix-style) connectors on the ELITEpro XC’s end panel. Start with
the left-most pair of connections which is Channel One.

= The high (+) wire of the CT (the white, banded, or numbered wire depending on CT type)
should go to the left (+) screw terminal of each channel input.

= The low (-) CT wire (the black or unbanded wire) should go into the right (-) screw terminal of
the channel input.

. If you are using RoCoil CTs, be sure to connect the bare wire to the “S” (shield) screw
terminal. This reduces interference and improves the accuracy of the CT.

The ELITEpro XC is rated for 600V Over-Voltage Category lll. CAT Ill is for measurements
performed in the building. Examples are measurements on distribution boards, circuit

@ breakers, wiring including cables, buss bars, junction boxes, switches, and socket outlets
in a fixed installation, and equipment for industrial use. Other equipment could include
stationary motors with permanent connection to the fixed installation.

Negative Positive

Shield Wires from DENT RoCoil CTs
connected to ELITEpro XC

3)  Make your voltage connections (L1, L2, and N): Connect each lead one-at-a-time to the panel
and then to the meter. Repeat until all required voltage leads are connected. In this scenario,
L3 is not used and may be set aside.
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Sometimes when connecting the L1 and L2 leads a small spark

may be noted. This is normal and will not damage the meter.

Communicate with the ELITEpro XC

1)  Connect the PC to the ELITEpro XC using a USB cable.

The ELITEpro XC automatically launches ELOG and connects to the PC. If it does not, go
e to step 2 to launch ELOG and then choose the correct USB port from the Ports drop-
i\ down menu located in ELOG PC Setup window under the Tools tab. For more
= information regarding Friendly Ports, see the Communications section of the full
ELITEpro XC/ELOG Operator’s Guide.

2) Double-click on the ELOG shortcut on the Windows® desktop. (ELOG is compatible with
Windows® 10, Windows® 8, and Windows® 7 (32 or 64 bit), but not older versions of
Windows, including Windows® XP.)

Create a Setup Table for a Single Phase, 2-Wire Load

In this step you will create a Setup Table that will tell the ELITEpro XC what to measure, how often,
etc.

1)  Select File > New > Setup Table File and click OK.

When your computer is connected to an ELITEpro XC, the ELOG software assumes the new setup
file is for the connected device. Selecting New displays a Setup Table with the default parameters.
If no ELITEpro XC or other logger is connected to the computer, the Select A Setup Table Type
dialog box displays, with ELITEpro XC as the default. Click OK.

2) Inthe Quick Setups location of the dialog box, click the Single Phase 2 Wire speed button

il. The CT Selection dialog box displays for you to enter CT values and type, either
through the View All drop down menu or manually inputting the CT info. Click OK.
3)  Enter the following information:

= Set Data Interval to 1 Minute (or other as desired).
. Set the Line Frequency to 50Hz or 60Hz.
= (Optional) enter “Quick Start Setup” in the Setup Table Name.

= If you did not choose/change values in the CT Selection window, either through the
Type drop down menu or manually enter the current transformer (CT) value
corresponding to the selected CT if different from the default value of 100A. The CT
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value is the nominal maximum input (primary) rating of the CT in Amps and is printed on
the CT.

. Input the phase shift (if known and if different from the default value of 1.1°) for the
selected CT. Or select a CT from the CT List dialog (accessed automatically from the

”Type" dropdown)‘ Selact a CT from the list %
Exa. .MU?E\RIL. Tv.o Ao Phase. ~
- (Optional) Click in the box under Name and type “110V OB v =
Load” to describe the load. ﬂr—s:nzm W 07

. Click the down arrow h to the right of the Volts field
and click Average (or other parameters to be recorded
as desired). Repeat the selection for Amps, kW
(kilowatts), kVA (kilovolt-amps), PF (power factor), and
kVAR (kilovolt-amps reactive). You can choose any
combination of values to record: Average, Minimum,
Maximum, and Integrated average (e.g., kWh).

s T
i z
2 &
=
“

SCHO10D MV 100 23

SCH-DIG0 MY 100 175

SCM-OP00 MY 200 1.5

TETRTNTRTI

SCH-M00 MY 400 1.3 v

4)  Select File > Save As... to save the Setup Table to the — (o]

computer’s hard drive. Name the table "Sample"
and then click Save.

5)  After connecting to the logger, click on one of
the SEND SETUP TABLE to Logger command
buttons on the Setup Table screen. Separate
buttons are available at the top and lower left of the Setup Table screen. Sending a new Setup
Table to the logger deletes any data still stored in the logger. ELOG displays the following
dialog box to ensure desired data is not lost:

‘ SEND SETUFP TABLE to Logger

ELOG 19 X

Sending a new Setup T able will erase all data in the logger!

I Send SUT and Delete Data I Download Data then Send SUT Cancel

6) Click Send SUT and Delete Data. This loads the new Setup Table into the meter and clears the
data in the logger. The Logging is now ON dialog box briefly displays.
-or-
Click Download Data then Send SUT. The Select A Directory and A Name... dialog box
displays. Enter the name and location for the data file. After the data is downloaded to the PC
and saved, ELOG automatically sends the new Setup Table to the meter and starts logging.
-or-
Click Cancel.

ELOG automatically initiates logging when a Setup Table is downloaded to the Logger unless the
Data Logging delayed start time is being used.
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View Real Time Values and Retrieve Logger Data

1) Select Logger > Display Real-Time Values > Show As Text to view the real-time values
measured by the logger.

represent “noise” and will not be meaningful. However, you may still want to

@ Until the logger is connected to a real load, the Real Time Values you see in ELOG will
familiarize yourself with the type of information available before heading into the field.

& Real-Time Channel Values - o X
Serial Number: XC1512011 Descripbore DENT ELITEpro XC EPAOM Ver E5400.261
C| Channe! Channel
H Type Values
[1[rower 1681V 0534 0.001 KVA 0000 KVAR [ % THD
L1 Phase
2| POWiER 1681V [053A 0.001 KVA 0.000 KVAR [+ % THD
|_1L2Phase
3| POWER 1681V [053A 0.001 KVA 0.000 KVAR [ *== % THD
L3 Phase
4| POWER 1681V [053A 0.001 KVA 0.71 dPF [0.000 KVAR  [*ee= % THD
[<[Power suw 1881V 0534 0.004 KVA -0.004 KVAR
3 Phase System Tot
sforr
THD Help
c Channel Channel
H Type Value
1 |0-10vde
Pump Pressure
2 |4-20m
Ambient Temp
3 |oft
4 [off
F.me Fraquancy W = Parametes Logged Display Update: (i
Memaoey Remaining Logger Date Logging Iz
1576.24 Days ’D2l12120‘l‘3 0On
Memonlised: tooiTiwe: Mooy Tige Infegreton Perid
00% 1134359 Ring 115 Minutes Exit

Once connected to an actual load, allow the logger to collect several minutes of data. Then review
the collected data to ensure the readings make sense for your setup. Collected data can be saved
as an .elog file on the hard drive.

2)  Select Logger > Retrieve Data From Logger...

a)  Enter a data file name and folder to save the data or use the defaults.

b)  Click Save. The data is retrieved from the logger and when finished, the downloaded
data displays automatically.
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3)  Select Data >Data File Statistics > Data File Summary to view a text summary of the data.
Select Data > Create New Graph... command to make graphs of the data.

The ELITEpro XC is not powered by an internal battery. Instead, the ELITEpro XC can
be powered one of three ways:

1. Line Power: Powering the logger happens automatically when the L1
and L2 voltage connections are made. Normally the logger is powered in
the field during the course of a measurement project.

2. USB Connection: The logger is also powered off the USB connection

/) while it’s connected to a computer. This is ideal for when you're
u configuring the logger in the office for a new project.

3.  Wall Power: Power can also be supplied using an optional wall
transformer. This may be necessary when taking current-only
measurements.

For more information on powering the ELITEpro XC, please consult the ELITEpro XC
manual which can also be found under the “Help” menu in ELOG or on the DENT
Instruments website.
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DENT INSTRUMENTS WARRANTY STATEMENT

Rev 10/15/24

DENT Instruments, Inc. promises buyer that any product sold by DENT Instruments, Inc. shall be
free from material defects in design, materials, or manufacturing for the period shown on the
current datasheet for that product beginning from the manufacture date; provided, however, that
the warranty shall not extend to ordinary wear and tear, or to normally replaceable components
(e.g., batteries and humidity sensor elements). During the warranty period, DENT Instruments, Inc.
may repair or replace (at its sole discretion) any product suffering from a warranty defect and
returned freight prepaid by buyer, with no charge to buyer for any warranty repair or replacement.
The warranty shall remain in full force and effect for said period, provided that the product: (1) was
installed, operated, and maintained properly; (2) has not been abused or misused; (3) has not been
repaired, altered, or modified outside of DENT Instruments’ authorized facilities; (4) has not been
sold subject to other warranty terms specified at the time of sale. This warranty provides specific
legal rights that may be varied by local laws.

ELITEpro Series and Accessories

Seller warrants to Buyer that ELITEpro Series products and accessories or services are free from
substantial defect in material and workmanship under normal use given prior installation and
maintenance for the period of 1 year (12 months) after delivery

LIMITATION OF WARRANTY

CORRECTION OF DEFECTS BY REPAIR, REPLACEMENT, SERVICE OR CREDIT WILL BE AT SELLER’S
OPTION AND CONSTITUTE FULFILLMENT OF ALL OBLIGATIONS TO BUYER FOR BREACH OF
WARRANTY.

Seller assumes no warranty liability with respect to defects in the product caused by: (a)
modification, repair, installation, operation or maintenance of the product by anyone other than
Seller or its agent, except as described in Seller's documentation; or (b) the negligent or other
improper use of the product.

Other manufacturers’ equipment purchased by Seller and resold to Buyer will be limited to that
manufacturers’ warranty. Seller assumes no warranty liability for other manufacturers' equipment
furnished by Buyer.

No agent, distributor, or representative is authorized to make any warranties on behalf of Seller or
to assume for Seller any other liability in connection with any Seller product or service.

DISCLAIMER OF WARRANTY
Buyer understands and agrees as follows:

THE ABOVE WARRANTY REPLACES ALL OTHER WARRANTIES, EXPRESSED OR IMPLIED, & ALL OTHER
OBLIGATIONS OR LIABILITIES OF SELLER, INCLUDING ANY WARRANTIES OF MERCHANTABILITY AND
FITNESS FOR A PARTICULAR PURPOSE. ALL OTHER WARRANTIES ARE DISCLAIMED AND EXCLUDED
BY SELLER.THE FOREGOING WILL BE THE SOLE AND EXCLUSIVE REMEDY WHETHER IN CONTRACT,

Shop for Power Metering products online at: wwaOWGfM ete rStO re.ca 1.800.561.8187



TORT, OR OTHERWISE, & SELLER WILL NOT BE LIABLE FOR INJURIES OR DAMAGES CAUSED BY THE
GROSS NEGLIGENCE OF SELLER. THIS LIMITATION APPLIES TO ALL SERVICES AND PRODUCTS
DURING AND AFTER THE WARRANTY PERIOD.

LIMITATION OF REMEDIES

IN NO EVENT WILL SELLER BE LIABLE FOR ANY SPECIAL, INCIDENTAL OR CONSEQUENTIAL
DAMAGES OR COMMERCIAL LOSSES EVEN IF SELLER HAS BEEN ADVISED OF THE POSSIBILITY
THEREOF.

GENERAL PROVISIONS

A. Seller reserves the right to subcontract any obligation hereunder.

B. No waiver will be valid unless in writing and no waiver granted will release Buyer from
subsequent strict compliance herewith.

C. Seller is not liable for failure or delay in fulfilling its obligations under these Terms and
Conditions due to causes beyond its reasonable control.

D. The laws of the State of Oregon, U.S.A. will apply to all transactions hereunder. Any action
hereunder will be brought in Deschutes County, in the State of Oregon, U.S.A. Any claim, except
for nonpayment, will be brought within one year of product shipment or completion of services
and Buyer will be liable for any collection costs or attorney fees.

E. Claims for non-conforming orders must be submitted within 30 days from shipment date.

F. These Terms & Conditions together with Seller’'s Order Acknowledgment constitute the entire
agreement between the parties with respect to the subject matter hereof & supersede any prior of
contemporaneous agreement or representation written or oral. Any amendment hereto must be
written and signed by Seller.

Service and Support for DENT Instruments Products

Before calling, remember that many questions are answered in the Operator's Guide for your
product. Furthermore, there is extensive product information on the website. In the event that you
have a problem with your DENT product that you cannot resolve, please note the following
information. Before contacting DENT Tech Support, note the Model Name and Serial Number for
your product. You should also be prepared to list the hardware and software details of your PC and
related equipment.
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